原因:未启用TLS1.0

报错信息:SCRIPT5022: 引发了异常但未捕获 polyfills.bundle.js (861,36)

报错信息:SCRIPT5022: 引发了异常但未捕获 polyfills.bundle.js (861,36)

点击开始按钮,打开开始菜单;

win8默认使用IE浏览器打开QQ空间,通过如下设置可以更改浏览器

 

原因是es6报错,需要引用 polyfill

原因是es6报错,需要引用 polyfill

图片 1

 

解决方法:

  • Vue项目中,$ npm install babel-polyfill --save
    安装完成以后,在项目根目录的package.json文件中有如下信息:

    图片 2

    package.json

  • Vue项目中,$ npm install babel-polyfill --save
    安装完成以后,在项目根目录的package.json文件中有如下信息:
    图片 3
    只需要在src/main.js文件中import 'babel-polyfill'即可;如图所示。但是现在最新版本的Vue貌似不会报错,也就无需多此一举。
    图片 4
  • 使用angular cli构建的Angular项目中,将src/polyfill.ts文件中如图标志的代码取消注释即可。
    图片 5

方法一

前两天老板给我换了新电脑,i5的处理器,8G内存,1T的硬盘,性能很好。所以我就打算将系统换成win8玩玩,因为之前没有用过win8,然后看到一些广告上宣传win8的时候,感觉画面很好就想体验下,反正电脑肯定达到用这个系统配置了。

  打开IE浏览器,依次打开 【Internet】→【高级】,在 设置
选项卡中,勾选【使用TLS1.0】,然后点击【确定】保存修改,重启浏览器即可。

只需要在`src/main.js`文件中`import 'babel-polyfill'`即可;如图所示。但是现在最新版本的Vue貌似不会报错,也就无需多此一举。  

![](https://upload-images.jianshu.io/upload_images/4033095-f0c7f8557efa3fdb.png)

直接在键盘输入ie字母,开始菜单就会搜索出ie浏览器了~

装好之后感觉画面确实看着很好,挺舒服的,开机关机界面界面也很简洁大方,但是在用的时候遇到了点问题就是win8打开网页的方式默认的是IE,说实话好多年不用ie了,而且这个浏览器打开QQ空间的时候,经常显示不完整,好多图片加载不了,同时空间的很多信息也只显示了一部分,

 

  • 使用angular cli构建的Angular项目中,将src/polyfill.ts文件中如图标志的代码取消注释即可。

    图片 6

图片 7

所以我就想把浏览器换一下,换一个360什么的,因为之前一直在用这个觉得还不错,但是即便我把默认浏览器设置为360浏览器,但是打开QQ空间的时候,还是用win8自带的IE打开,非常恼人,在经过一些简单的查询后,找到了解决的办法,如下几个步骤:

方法二

 

点击“所有应用”选项,找到W开头字母,打开Windows附件,就可以找到ie浏览器;

1.首先打开控制面板

图片 8

 

方法三

2.选择程序

直接在开始菜单右边找到“Microsoft Edge”浏览器;

 

图片 9

3.点击设置默认程序

点击运行“Microsoft Edge”浏览器;

 

图片 10

4.然后选择360浏览器,并点击“选择此程序的默认值”

点击浏览器右上角的“···”小图标,在下拉选项中选择“使用Internet
Explorer打开”,即可打开ie浏览器;

 

图片 11

5.然后将FTP、HTTP、HTTPS协议类型与360浏览器关联

为了以后的方便,建议打开ie浏览器后,直接将ie固定到任务栏;在任务栏右键点击小图标,选择固定到任务栏选项即可~。

 

图片 12

这样以后再打开QQ空间的时候就会选择360浏览器了
 

 

前两天老板给我换了新电脑,i5的处理器,8G内存,1T的硬盘,性能很好。所…

发表评论

电子邮件地址不会被公开。 必填项已用*标注

网站地图xml地图